FARMSERV

Le gestionnaire de serveur dédié et mutualisé associatif
pour l'auto-hébergement

Outils pour utilisateurs

Outils du site


farmserv:erreur

QUE FAIRE EN CAS D'ERREUR ?

Farmserv est garanti pour tourner seulement sous Debian 9 32/64bit ou Raspbian Stretch Lite pour Raspberry Pi 3 B+ (voir pré-requis). Normalement si vous respectez cette directive, il n'y aura pas d'erreur. Toutefois, si un message d'erreur venait à apparaître durant l'installation, vous êtes invité à me faire remonter l'information via un mail (farmserv-support@farmserv.org) ou sur le forum en notant bien la phase qui pose problème et le message d'erreur. Si vous constatez un dysfonctionnement post-installation, vous pouvez ouvrir un ticket sur le bugtracking de votre instance et partager celui-ci directement de l'interface pour nous remonter le problème.

En cas d'erreur durant l'installation, le programme se met en pause et vous invitera à continuer ou non l'installation de la phase en cours.

farmserv/erreur.txt · Dernière modification: 2019/04/13 17:12 par keran